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1. GENERAL DESCRIPTION 

The P-2M-L Optical/Electrical Interface Unit is designed for teleprotection equipment (such as the 
P54x).  It converts the optical signal from teleprotection equipment to an electrical signal 
(compliant with ITU-T G.703 2048Kbit/s).  The converters can be connected to a 
telecommunications network to extend the communication distance of the teleprotection 
equipment.   

The P-2M-L has alarm relay output nodes and functions for recording events.  It can display 
current status and the recorded event can be read out using a PC or an LCD display. 
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2. TYPICAL APPLICATION 

 
 

 

 

 

 

Fig. 1 : Typical application of the P-2M-L 
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3. P-2M-L ORDERING INFORMATION 

Information required with order:           

              

Variants   Order Number           

P-2M-L Optical/Electrical Interface Unit   1 - 6 7 8 9 10 11 12-13 14 15

(for use with Current Differential Relays)  P-2M-L * * 1 1 A 01 1 A

Vx Auxiliary Rating           

24 – 48 Vdc    1        

48 – 110 Vdc    2        

110 – 250 Vdc (100 – 240 Vac)    3        

              

Optical Fiber           

850 nm multi mode     A       

1300 nm single mode     B       

              

Optical/Electrical Interface Option           

64K Optical <=> 2M Electrical      1      

              

Communication Protocol           

G.703 Interface       1     

              

Management Port             

USB           A    

              

Software Version             

01            01   

              

Language             

English             1  

              

Design Suffix             

Internal version number, set by manufacturer            A
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4. SIGNAL INTERFACE AND CONNECTION 

4.1 Front Panel 

The front panel has 2 LED indicators, one LCD display and six keys. 

POWER

ALARM

 

Name Color Description 

POWER GREEN Power supply indicator. 
Lit when power on. 

ALARM 
 
 

RED Fault indicator. 
Lit when one or more alarms are present.   
Will be cleared automatically, if there is no alarm. 

The LCD display and the key functions will be described below 

4.2 Rear Panel 

Power Input

+–PE

4.2.1 Power Supply Interface and Alarm Relay 

The P-2M-L power supply and relay have 3-pin connectors (PHOENIX CONTACT Ltd.) and 
should match the relevant plug (model: MSTB2.5/3-STF-5.08). 

The definitions of its pins are as follows: 

 
 
 
 
 
 
 

 
 
 
 

PE Protective conductor terminal (protective earth), which is connected to the 
chassis interior. 

POWER    

－/＋ Negative and positive polarity of the power supply, care should be taken to 
use the correct polarity. 

 

: Common node ; 

: Normally-off ;      : Normally-on  

 Will be closed and   will be opened if the alarm signal starts  

 Will be opened and  will be closed if the alarm signal ends.  

FAIL SAFE: 
Alarm relay 
output 

The relay is a Panasonic product (model: ST1-DC5V-F),  
see table below for some electrical characteristics. 
Please refer to Panasonic’s official specification document for updated values and 
further details. 
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TX
E1 PORT
RX

ST1-DC5V-F Characteristics 

Max. switching power (resistive load) 2000 VA  /  150 W  

Max. switching voltage 380 V AC  /  250 V DC 

Max. switching current 8 A  

 

4.2.2 The Electrical Port Connected to the Multiplexer 

The electrical signal port connecting to the multiplexer, namely the E1 interface, 
consists of a pair of type 1.6/5.6(L9) RF connectors.  

 

 

 

 

 

 

RX Signal input, its shell should be grounded.  
E1  

TX Signal output, its shell should be grounded.  

 

Note : 

The 75Ω coaxial cable should be used, and its length should be as short as possible, normally no 
more than 100 m.  

Recommended is a coaxial cable with the following characteristics: 

Product Description: Tinned copper conductor, insulated foam PE (skin-foam-skin), tinned 
copper double braid, coverage 95%, white flame-retardant PVC jacket. 

Parameter: 
CONDUCTOR CONSTRUCTION (mm) : 7/0.18    
NOM. CORE O.D. (mm) : 2.45 
NOM. O.D. (mm) : 4.7±0.2 
IMP (Ω) : 75 
RL (dB) : 20 
ATT. (dB/100m) : 1 MHz ≤ 1.5 
 13 MHz 5.3 ±0.4 
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OPT PORT
RX TX

4.2.3 The Optical Interface Connected to the Protection Relays 

The optical signal interface connected to the protection relays has a pair of ST 
optical connectors.  

 
 
 

 

 

RX Optical receiver  OPT 

TX Optical transmitter  

 

Optical fiber: 
Multi-mode fiber of 50/125 μm or 62.5/125 μm (P-2M-LXA).  
Single-mode fiber of 9/125 μm (P-2M-LXB).  
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4.2.4 The Control Port Connected to the PC 

The control port connecting to the PC is a USB-type connector.  

 

 

 

 

 

M PORT
USB

 USB cable: 
 USBA – USBB. 

 

4.2.5 The Switch 

 

 

 

 

 Power on when pressing “|”  

 Power off when pressing “O” 

4.2.6 Case Grounding 

 

 

 

 

 Must be grounded (earthed) 
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5. INSTALLATION AND OPERATION 

5.1 Installation 

The P-2M-L is in a standard 19” 1U rack, and only trained personnel should be in the vicinity of 
the rack. 

5.2 Cable Connection 

The cables should be connected correctly as described above.  

The length of cables connected to the multiplexer should not exceed 100 m.  

The following special points should be noted: 

A. Voltage value and its -/+ polarity of the power supply and use of a flexible cord 0.5 mm2 
minimum; 

B. Good conductivity to the protective conductor terminal (protective earth); 

C. Contact capacity of the alarm relay; 

D. Rx/Tx ports of electrical and optical signals 

5.3 Frequently Asked Questions 

1) When the OPT_LOS message is issued (i.e. when the optical signal data of the protection 
relay cannot be received), please ensure that the optical interface of the P-2M-L is 
connected correctly to the interface of the protection relay.  If it is correct, please check that 
the fiber type (single-mode or multi-mode) is matched, the fiber is undamaged and the 
protection relay works normally. 

2) When the E2M_LOS message is issued (i.e. multiplexer electrical signal data cannot be 
received), please ensure that the electrical interface of P-2M-L is connected correctly to the 
interface of the multiplexer.  If it is correct, please check that the cable impedance (75 Ω) is 
matched, that the cable is undamaged and the multiplexer works properly. 

3) When either the OPT_bitERR message (i.e. the optical signal data of the protection relay 
has a bit error) or the OPT_ERR3 message (i.e. the BER of the received optical signal data 
of the protection relay is more than 10-3) is issued, please ensure that the fiber is connected 
reliably (especially the joints) and that the fiber type is matching, or change the clock type of 
the protection relay. 

4) When the E2M_bitERR (i.e. the received multiplexer’s electrical signal data has a bit error) 
or the E2M_ERR3 message is issued (i.e. the BER of the received multiplexer’s electrical 
signal data is more than 10-3), please ensure that the cable is connected reliably (especially 
the joints) and the impedance is matched. 

5) When the BatFault (Interior battery fault) occurs, the battery should be replaced.  Please 
contact the local support team. 

6) For P-2M-LXB, when the OPT_PRESENT (i.e. the optical device doesn’t exist) or the 
OPT_TX_FAULT (i.e. the optical device transmission is faulty) message is issued, please 
contact the local support team immediately. 
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5.4 Operation 

5.4.1 Monitor Software Operation 

5.4.1.1 Hardware and Software Requirements 

Hardware requirements: 

 2 GHz CPU (or better) 

 Min. 500 MB RAM 

 Min. 500 MB free space on the system drive 

 Additional 500 MB free space somewhere on the hard drive 

 At least one serial port (e.g. the USB to Serial port, see below) 

Software requirements: 

 Any of the following Microsoft Windows versions: 

o Microsoft Windows XP SP3 

o Microsoft Windows 2003 SP2 

o Microsoft Windows Vista SP1 (or later) 

o Microsoft Windows Server 2008 

o Microsoft Windows 7 

 Windows Installer 3.1 (or later) 

 .NET Framework 4 (will be automatically installed if necessary) 
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5.4.1.2 Software Installation and Setting 

Before operating the P-2M-L, please carry out the following actions. 

1) USB to serial driver (named PL-2303 Driver) Installation 

A. Enter the driver directory, as shown. 

 

B. Decompress and double click. 
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C. Click "Next". 

 

D. You have to accept the license agreement in order to proceed. 
(Check “I accept” and click "Next".) 
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E. Click "Finish", the installation is complete. 

 

F. Go to the Control Panel, select "Add or Remove Programs". 

 

G. The PL-2303 USB-to-serial driver has been installed successfully if it appears in the list of 
installed programs. 
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2) Installation of the Monitoring Software 

A. Start the setup program. 
If the .Net Framework 4 is not yet installed, its installation wizard is launched first. 
You have to accept the license agreement in order to proceed. (Click the “Accept” button.) 
 

 
 
Note that the installation process will take some time, depending on the hardware of the PC. 
It is not recommended to abort the installation, because in this case, the whole installation 
process will have to be repeated at a later time. 
 

 

B. Afterwards the installation wizard of the P-2M-L monitoring software starts. 
 

 
 
Click “Next”. 
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C. Select the installation directory and the user type. 
The “Browse” button lets you select a particular installation directory. 
Check either “Just me” or “Everyone”, depending on who will use the software. 
Finally click “Next”. 
 

 

 

D. Click “Next” once again to proceed. 
 

 

 

E. Wait until the installation is finished. 
When the dialog reports “Installation Complete”, click the “Close” button. 
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F. Note that the software installation can be repaired or removed at a later time, if necessary. 
Launch the wizard and select the required operation, then click “Finish”. 
 

 

 

5.4.1.3 Main Window of the Monitoring Software 
 

 

Menu 
Toolbar 

Status 
Bar
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5.4.1.4 Menu 
 
Menu items under “File” 
 

 

Menu Item Description 

New Open a new event window. 

Open… Select and open an event log file. 

Save Save the active event window context to current log file. 

Save as… Save the active event window context to a new log file. 

Recent Files List of recently used event log files. 

Exit Quit the program. 

 

Menu items under “Device” 
 

 

Menu Item Description 

Communication Setup… Select the COM port. 

Open/Close Connection Open or close the selected COM port. 

Extract All Events Send command to extract all events from the device. 

Extract Selected Events… Select event types and send command to extract them from 
the device. 

Set Date & Time Set device date and time. 

Clear Events Clear all events on the device. 
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Menu items under “Windows” 
 

 

Menu Item Description 

Cascade Windows Organize windows to cascade arrangement. 

Horizontal Tile Windows Organize windows to horizontal tile arrangement. 

Vertical Tile Windows Organize windows to vertical tile arrangement. 

Windows list Select an event window from a list. 

 

Menu items under “Help” 
 

Menu Item Description 

Help Launch the About information window. 

 

5.4.1.5 Toolbar 
 
The following buttons are available on the toolbar: 
 

Button Name and Function 

 New.  (Same functionality as the “File->New” menu item.) 

 Open.  (Same functionality as the “File->Open” menu item.) 

 Save.  (Same functionality as the “File->Save” menu item.) 

 Selection of the COM port. 

 Refresh COMS.  Refresh the available COM ports. 

 Communication Setup.  (Same functionality as the “Device -> Communication Setup” 
menu item.) 

 Open/Close Connection.  Checked if the connection is established, unchecked otherwise. 

 Extract All Events.  (Same functionality as the “Device-> Extract All Events” menu item.) 

 Extract Selected Events.  (Same functionality as the “Device-> Extract Selected Events…” 
menu item.) 

 Set date and time.  (Same functionality as the “Device-> Set Date & Time” menu item.) 

 Clear Events.  (Same functionality as the “Device-> Clear Events” menu item.) 

 About.  (Same functionality as the “Help->About” menu item.) 
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5.4.1.6 Connection to the Device 

Communication setup: 

 

Select the available COM port, then click OK. 

Open the Connection: 

Select the “Device->Open Connection” menu item or click the  button.   
Note that all device operations require an established connection. 

Close the Connection: 

When the COM port is open, select the “Device->Close Connection” menu item or click the  
button.   
It is strongly recommended to first close the connection before the serial port cable is unplugged 
from the device. 



P-2M-L Optical/Electrical Interface Unit P2ML/EN M/B11
 
P-2M-L 

 
(Page) 23

 

 

Extract Events: 

Select the “Device->Extract All Events” menu item or click the  button to extract all events 
stored in the device.   
Select the “Device->Extract Selected Events” menu item or click the  button to extract 
particular events stored in the device.  The following selection dialog will be launched to allow for 
selecting the types of events that you are interested in: 
 

 
 
Then the Event View window will display all the event types that are checked (or all events in 
case of “Extract All Events”). 
 

 
 
Note that events of type OPT_PRESENT and OPT_TX_FAULT are available only for the 
P-2M-LXB variant. 

Click any column header in the Event View window to sort by the respective data. 

Select the “File->Save” menu item or click the  button to save the events to a file. 
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5.4.1.7 Miscellaneous Settings 
 
Set Date and Time 

Select the “Device->Set Date & Time” menu item or click the  button to launch the “Set Date & 
Time” dialog.   
 

 
 
The default value is the current system date and time of the PC.   
The acceptable range is from “2000-01-01 00:00:00” to “2099-12-31 23:59:59”. 

Finally click OK to send the time setting command to the device. 

 
Clear Events 

Select the “Device->Clear Events” menu item or click the  button to erase all events that are 
stored in the device.  A confirmation dialog will be launched to prevent any inadvertent loss of 
data. 
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5.4.2 LCD Display Operation 

5.4.2.1 LCD Operations with Keys 

After power on, the system will display the manufacturer and the name of the equipment and 
perform self-testing.  If an alarm arises, it will enter the alarm interface and display the type of 
alarm.  If there is no alarm, it will enter the operation interface and display the BOX temperature, 
the current-time characteristics, the optical transmission power and (in case of the P-2M-LXB 

variant) the optical reception power.  When there is an alarm, pressing the  key will toggle 
between the operation interface and the alarm interface.  In the operation interface, when the 

alarm disappears, pressing the  key can only show the latest alarm type once. 

Pressing the  key will lead to the password interface (default password is 6666).  If the 
password is correct, it will go to the main menu; if wrong, it will enter the original interface.  The 
main menu has four options as follows: 

Change Password; Set Time; Read Event; Clear Record. 

You can set the default option by using the four cursor keys and pressing the  key to enter, 

and you can press the  key to return to the previous menu.  The function of the submenu is 
as follows:  

a) Change Password:  Enter the old password > enter the new password > enter the new 
password again.  

Use the “Up” and “Down” keys   to change the password digits. 

Use the “Right” key  to confirm the set digit, use the “Left” key  to cancel the set digit.  

Use the “Clear” key  to cancel the change of password, use the “Enter” key  to 
confirm. 

NOTE: The password must have four digits, if you enter less digits, the remainder 
will be filled with the digit “6”. 

b) Set Time:  

Use  and  to select a digit for setting. 

Use  and  to add 1 or subtract 1, respectively, to the digit. 

 implements the setting;  returns to the main menu. 

NOTE: Optical transmission power and optical reception power is only active for 
P-2M-LXB 

c) Read Event: 

Use  and  to read out the previous and the next recorded event. 

The format of the event is as follows: 

First row: Year (two digits) Month Date Hour: Minute: Second. Millisecond (from left to right);  
Second row: Code of Event Description (from left to right). 

d) Clear Record: 

Use  and  to set the operation,  to perform the operation.  If “No” is set, the device 

will return to the main menu.  If “Yes” is set, the recorded events will be cleared;  returns 
to the main menu.  
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6. TECHNICAL DATA 

6.1 Power Supply 

6.1.1 Auxiliary Voltage 

  Auxiliary voltage (Vx) Operating range 

Ordering option 1 24 to 48 Vdc 19.2 to 57.6 Vdc 

Ordering option 2 48 to 110 Vdc 38.4 to 132 Vdc 

Ordering option 3 110 to 250 Vdc, 
and 
100 to 240 Vac (rms) 

88 to 300 Vdc 
 
80 to 288 Vac 

The tolerable ac ripple for dc supply is ≤ 15%, per IEC 60255-11: 2008. 
 
6.1.2 Nominal Burden 

Operating supply current < 0.2A 

Auxiliary supply, nominal 4 W, 35 VA ac 

Auxiliary supply, maximum 7 W, 40 VA ac 

 
6.1.3 Interruption of Power Supply 

Per IEC 60255-11: 2008/ EN 60255-11:2010, and per IEC 61000-4-11: 2004 / EN 60255-11:2010. 

With dc and ac auxiliary supply, the device withstands an interruption of 50 ms without de-energizing. 
 
6.1.4 Alarm Relay 

Contact 1 change over contact 

Max. switching voltage 380 Vac, 250 Vdc 

Max. current per contact 5 A continuous, 8 A for 0.5 s 

 
6.2 Optical Interface 

  P-2M-LXA P-2M-LXB 

Typical distance  ≤ 1 km  (*) ≤ 10 km  (**) 

Wave length 850 nm 1300 nm 

Fiber  multi-mode 
50/125 μm or 
62.5/125 μm 

single-mode 
9/125 μm 

Optical device Laser class 1, per 
EN 60825-1/-2 

FDA CDRH 21-CFR 
1040 class 1 

Numerical aperture (NA = sin Θ) 0.2 (50/125 μm) 
0.27 (62.5/125 μm) 

— 

Optical output power > -19 dBm > -13 dBm 

Sensitivity, receiving  < -25 dBm < -30 dBm 

Connector BFOC 2.5 -(ST®) BFOC 2.5 -(ST®) 

Overload — ≥ -8 dBm 

(*) For multi-mode fiber an optical signal attenuation of 3 db/km is anticipated. 

(**) For single-mode fiber an optical signal attenuation of 0.5 db/km is anticipated. 
 



P-2M-L Optical/Electrical Interface Unit P2ML/EN M/B11
 
P-2M-L 

 
(Page) 27

 

 

6.3 Electrical Interface 

6.3.1 E1 Interface 

Protocols  G.703  2048 kbit/s 

Connector  1.6/5.6 (L9) 

Cable type 75 Ω coaxial cable 

Maximum transmission distance Max. 100 m 

 
Note:  The photo shows a 1.6/5.6 (L9) 
connector which matches the 1.6/5.6 (L9) 
connector of the P-2M-L.   
It is shipped with the P-2M-L.  

 

 
 

 
 
6.3.2 Recommended Coaxial Cable 

Cable type Coaxial cable,  
tinned copper conductor,  
insulated foam PE (skin-foam-skin),  
tinned,  
copper double braid,  
coverage 95%,  
white flame-retardant PVC jacket 

Impedance 75 Ω  

Conductor construction 7 / 0.18 

Nom. Core o.d. 2.45 mm 

Nom. o.d. 4.7 mm ± 0.2 mm 

RL 20 dB 

Attenuation, 1 MHz ≤ 1.5 (dB / 100 m) 

Attenuation, 13 MHz 5.3 ± 0.4 (dB / 100 m) 

 
6.4 Power Fuse 

Type 2000T 2.0A 

Rated current 2.00 A 

Voltage rating 250 V 

Breaking capacity 100 A at 250 V AC 
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6.5 Environment 

6.5.1 Temperatures 

Per IEC 60068–2-1:2007/IEC 60068-2-2:2007, IEC 60255-1:2009 

Operating temperature range  -25°C to +55°C (-13°F to 131°F) 

Storage temperature range  -25°C to +70°C (-13°F to 158°F) 

 

6.5.2 Ambient Humidity Range 

Per IEC 60078-2-78:2002: 56days at 93% relative humidity and +40°C. 
Per IEC 60068-2-14:2000: 5 cycles -25°C to +55°C, 1°C/min rate of change. 
Per EN 60068-2-30:2005: 6 cycles of 24h duration (12h + 12h)  
 +55°C, 93% RH and +25°C, 93% RH. 

 
6.6 Construction and Design 

Dimensions 484 mm × 232 mm × 44 mm (W × D × H) 

Weight < 4 kg 

Degree of protection 
per IEC 60529 

Front: IP52 
Case: IP30 
Rear connectors: IP10 

 
6.7 Electrical Tests 

Standards as per IEC 60255 (Product Standards). See also standards for individual tests. 

 
6.8 Insulation 

Per IEC/EN 60255-27:2005, IEC60255-5:2000 
 High Voltage Test (routine test) AC 2kV rms /1min 

 Impulse Voltage Test (type test) 5 kV (peak); 1.2/50 μs; 0.5J 

 The insulation resistance is greater than 100MΩ at 500Vdc 

6.9 Electromagnetic Compatibility (EMC) 

Type tests per IEC/EN 60255-22, (Product Standards), IEC/EN 61000-6-2 (Generic Standard) 
 High Frequency Test 2.5 kV (Peak); 1 MHz: 

IEC 60255-22-1, class III and 400 surges per s; test duration 2 s 

 Electrostatic Discharge: 
IEC 60255-22-2 class IV 8 kV contact discharge and 15 kV air discharge; both polarities 
IEC 61000-4-2, class IV 8kV contact discharge, 15kV air discharge 

 Radiated Immunity: 
IEC 61000-4-3 Level 3, IEC 60255-22-3:2007 
IEC 61000-4-2, class IV 8kV contact discharge, 15kV air discharge: 
 10V/m 1kHz with 80% AM: 80MHz – 1GHz and 1.4GHz – 2.7GHz 
 10V/m 1kHz with 80% AM: Spot tests at 80, 160, 380, 450, 900, 1850, 2150MHz 
 30V/m 1kHz with 80% AM: 800–960MHz,1.4GHz–2GHz 

 Electrical Fast Transient /Burst: 
IEC 60255-22-4, IEC 61000-4-4, level 4 kV; 5/50 ns; 5 kHz; 100 kHz 

 High Energy Surge: 
IEC 61000-4-5, installation class 3, impulse: 1.2/50 μs 
Power supply common mode: 4 kV diff. mode: 2 kV 
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 Immunity to Conducted disturbances induced by radio frequency fields: 
amplitude modulated 10 V 
150 kHz to 80 MHz; 80 % AM; 1 kHz, spot test at 27MHz, 68MHz 
IEC 61000-4-6:2008, class III 
IEC 60255-22-6:2001 

 Power System Frequency Magnetic Field 
IEC 61000-4-8:2009, class V, 100 A/m continuous; 1000 A/m for 3 s; 50 Hz 

 Pulse Magnetic Field Immunity 
IEC 61000-4-9:2000, class V 1000 A/m 

 Damped Oscillatory Magnetic Field Immunity 
IEC 61000-4-10:2000, class V, 100 A/m 

 Power Frequency Disturbance Immunity 
IEC/EN 60255-22-7:2003, 
Common Mode: 300 Vrms;  
Differential Mode: 150 Vrms 

 ANSI Surge Withstand Capability 
IEEE C37.90.1 
Oscillatory Surge Withstand Capability 2.5 kV (Peak Value); 1 MHz 
Fast Transient Surge Withstand Capability 4 kV; 5/50 ns; 5 kHz 

 Radiated Electromagnetic Interference 
IEEE C37.90.2, 35 V/m; 25 MHz to 1000 MHz 

 Damped Oscillations 
IEC 61000-4-18, 100 kHz/1MHz, 2.5 kV (peak value) 

6.10 EMC Tests for Noise Emission 

Type tests per CISPR 22/EN55022/IEC60255-25/ 
 Conducted Emission 150 kHz to 30 MHz to Limit Class A 

CISPR 22/EN55022, IEC60255-25:2000 

 Radiated Emission 30 MHz to 1000 MHz  Limit Class A 
CISPR 22/EN55022, IEC60255-25:2000 

6.11 Mechanical Stress Tests 

 Vibration test 
per IEC 60255-21-1: 1996. 
Response class 2. 
Endurance class 2 

 Shock and bump 
per IEC 60255-21-2: 1996. 
Shock response class 2. 
Shock withstand class 2 
Bump class 1 

 Seismic test 
per IEC 60255-21-3: 1995. 
Class 2 
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6.12 Dimensions 

The unit is designed for mounting in a 19” 1U rack.  

SIDE 
VIEW

TOP VIEW

440.0 ± 0.5

23
2.

0 
± 

0
.5

P-2M-L Optical/Electrical Interface Unit

3
2.

0 
± 

0.
5

4
4.

0 
± 

0.
5

7

10

466.0 ± 0.5

484.0 ± 0.5

FRONT VIEW

POWER

ALARM

An M5/M6 screw can be used, specific size determined by the rack.
 

P-2M-L Dimensions (unit: mm) 
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7. VERSION HISTORY 

P-2M-L 

Software version 

Major Minor 

Original 
date of release 

 Description of changes 

01 A 2012-02-06 First release. 

01 B 2012-07-18 A special Monitoring Software is now 
available to operate the P-2M-L. 
(See sections 5.4.1 ff.) 
Therefore operation via hyperterminal is 
now obsolete. 
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