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Section 1—PowerLogic Billing

Billing Overview PowerLogic Billing software provides owners and managers of multi-unit 
facilities the ability to generate invoices for energy used by tenants. A power 
meter is assigned to each unit to record energy-use data. This energy-use 
data is collected by the meter-reading software and is transferred into the 
billing system. Invoices are then generated at scheduled times.

Along with processing the meter data, the billing system stores location and 
mailing information for the tenant and establishes the tenant’s account. The 
tenant’s account includes information such as which billing cycle to apply, 
the devices and types of services assigned to the account, as well as what 
rates to apply.

The main functions of the billing software are:

• Establishing tenants and accounts

— Entering tenant information

— Assigning billing cycles

— Assigning devices

— Assigning rates

• Billing

— Generating bills

— Reviewing bills

— Posting bills

— Printing bills

• Reporting

• Viewing load data 

In addition to the main billing functions, a utility called the RateWizard® is 
used to change existing rates or to create new ones when necessary. 

The software comes with sample rates and sample billing cycles already in 
place that will, for many users, be appropriate for use as is or with only slight 
modifications. 

Establishing Tenants and Accounts Establishing tenants and accounts is accomplished in the Tenant portion of 
the software. The Tenant screen contains the name and billing address for 
the tenant. It also contains dates for when the tenant’s account is added to 
the system, and when it is closed. For more information on tenants, see 
Managing Tenant Records on page 11.

An account is automatically set up for a tenant when the tenant’s name and 
address information is entered into the system. The tenant’s billing cycle, 
service types, and device assignments are entered and displayed on the 
Account screen. For more information on accounts, see Setting Up the 
Tenant’s Account on page 15.

Billing Bills are generated on a cycle. If a tenant leaves sometime other than at the 
end of a cycle, bills can be generated off-cycle. Bills are created using the 
Generate Bills screen. For more information on billing, see Billing on 
page 25.

During the billing process, an activity log is displayed showing the 
progression of the process and noting successes or any exceptions that 
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may occur. Once the process is complete, the bills can be reviewed in the 
Review Bills screen. For more information, see Reviewing Bills on page 25.

Generated bills are reviewed, posted, printed, or re-generated from the 
Review Bills screen. Posting refers to the process of verifying and 
committing a bill to the system. Valid bills are typically posted before they 
are printed and sent to the tenant.

Any bills that were not generated will be flagged with an indicator 
representing the reason. Problems can be fixed and the bills re-generated. 

Reporting The billing system provides two reports: 

• Event Log—a running log of all system transactions. 

• Revenue Summary—a report showing the dollar amount of posted bills. 
Along with the amount posted, the report lists the invoice number, billing 
end date, and the posting date. 

For more information on the Event Log, see Viewing the Event Log on 
page 29. For more information on the Revenue Summary, see Generating 
the Revenue Summary on page 29. 

Viewing Load Data The PowerLogic Energy Profiler® provides the ability to view load profile 
data for a selected meter in a graphical trend format. The graph can be set 
up to display data covering a 24-hour period, a week, or a month. The data 
can also be displayed in numeric format and can be exported to a .csv file 
for use in other software. For more information on the graphing tool, see 
Using PowerLogic’s Energy Profiler® on page 31. 
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Section 2—Navigation

Navigating the Software Functions in the billing system are accessed using both the main menu bar 
and the tool bar. 

Menu Bar Menu bar selections are listed and defined below.

File

• Print Setup—allows you to set up your printer for printing reports.

• Exit—closes the billing software.

Tenant

• Tenant Screen—displays two tabs: Tenant and Account. Tenant is 
where you enter tenant contact information, and Account is used for 
assigning meters, rates, and billing cycles.

• Search—used to search for a specific tenant.

Device

• Virtual Device—provides the ability to set up shared and combined 
devices.

Billing

• Generate Bills—used to generate bills.

• Review Bills—allows you to review the status of bills. You can also re-
generate, print, and post from this selection.

• Cycles—allows the setup of billing cycles.

• RateWizard—used to create, edit, or modify rates.

Administration

• Users—used to set up users for the system.

• Property Manager—used to store the “Remit To” address.

Review—This selection is available only after selecting Review Bills from 
the menu bar.

• View Events—used to view the status of a selected bill.

• Preview Selected Bill—allows you to select and preview a bill.

• View Load Data—opens the Energy Profiler graphing module to display 
interval load data for all devices assigned to a Tenant.

• Regenerate Selected Bill(s)—allows you to select and re-generate bills.

• Print Selected Bill(s)—used to select and print bills.

• Print All Bills—used to print valid bills from a selected cycle.

• Post Selected Bill(s)—initiated when bills are valid and ready to print. 
Commits data to the system’s history.

• Delete Selected Bill—used to select and delete bills.

• Cancel/Re-bill Selected Bill—permits you to re-bill a selected bill.
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Reports

• Event Log—provides access to the event log. The log can show either 
all entries or a filtered subset of entries.

• Load Data—presents profile load data for a meter in a graphical trend 
format.

• Revenue Summary—used to view or print a report of selected or all 
posted bills.

Window

• Cascade—displays all open program windows in cascading style.

• Tile—creates a separate viewing window for each open program 
window and displays all at the same time.

• Arrange Icons—arranges desktop icons.

• Other selections shown depend on which portions of the system are 
open.

Tool Bar The tool bar icons serve as short-cuts to program functions as shown in the 
table below.

Navigating Program Screens The table below describes the common screen navigation buttons.

Icon Function

Opens the Tenant screen.

Opens the Generate Bills screen.

Opens the Review Bills screen.

Opens the View Load Data selection screen.

Opens the Tenant Search screen.

Icon Function

Click to add a new record.

Click to edit an existing record.

Click to delete an existing record.
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Depending on which part of the billing program is open, other buttons may 
be available. Their function is explained in context or is generally self-
explanatory.

Click to save a new record or modifications to an existing record.

Cancel any additions or changes. Changes are not saved.

Opens a listing containing all records in the file.

Move stepwise backwards or forwards in a file.

Icon Function
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Section 3—Administration

Administrative Functions Administrative functions are those functions that are usually only performed 
once, and after that only on an as-needed basis. Those functions include 
the following:

• Setting up users. 

• Setting up the property manager.

• Setting up rates.

• Setting up cycles. 

Logging In The system administrator typically sets up other authorized users. 
Instructions for the first login are provided in the PowerLogic Tenant 
Metering—Commercial Edition Software Installation Guide. 

Adding Users Users can be added, modified, or deleted using the User Administrator 
window. A list of existing user names is displayed in alphabetical order.

To create a user:

1. Select Administration > Users from the main menu bar.The User 
Administrator window is displayed. 

2. Click Add. A blank User Properties window is displayed. 

The UID (user identification) number is automatically generated by the 
system and cannot be changed. 

3. Enter the User Name, Password (retype the password to verify), Full 
Name and Description. The User Name and Full Name are displayed 
in the User section of the User Administrator window, so choose 
names that will uniquely identify the user. 

4. To prohibit users from changing their password, put a check mark by 
User Cannot Change Password. No check mark is the default. 

5. Removing the check mark by Accounts Enabled prevents the user 
from logging into the system. Having a check mark is the default.

6. Once the information is completed in the fields, click OK.

7. Click Close. 

Modifying Users To modify a user’s information:

1. Select Administration > Users from the main menu bar.The User 
Administrator window is displayed. 

2. In the table of users, select the row that contains the user’s name you 
wish to edit. The row will turn blue. 

3. Click the Edit button. The User Properties window will open.

4. Make the desired changes, then click OK.

5. Click Close. 

Deleting Users To delete users:

1. Select Administration > Users from the main menu bar.The User 
Administrator window is displayed. 

2. In the table of users, select the row that contains the user’s name you 
wish to delete. The row will turn blue. 

3. Click the Delete button. The Delete User dialog box opens.
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4. To delete the user, click Yes.

5. Click Close to close the User Administration window. 

Setting up the Property Manager The property manager is the person to whom bill payments are sent. This 
name and address are printed on bills in the “Remit To:” area. Entering 
manager information is required for bills to show a Remit To address. 

Adding Manager Information To enter manager information:

1. Select Administration > Property Manager from the main menu bar. 
The Property Manager - Billing Remittence Information window is 
displayed. 

2. Enter the manager’s name, Last Name first, then the First Name.

3. Enter the manager’s Billing Address, City, State, and Zip code.

4. Enter the manager’s Phone Number, Fax Number, and E-mail 
address.

5. Click Save.

6. Click Close. 

Modifying Manager Information To modify manager information:

1. Select Administration > Property Manager from the main menu bar. 
The Property Manager - Billing Remittence Information screen is 
displayed. 

2. Change any of the fields to the desired value.

3. Click Save.

4. Click Close. 

Setting up Rates See Setting Up Rates on page 21 for more information on this topic.

Setting up Cycles See Setting Up Billing Cycles on page 19 for more information on this topic.

Uploading Your Company Logo The software includes a utility program called “Bill Logo Updater” that allows 
you to upload your company’s logo into the billing system. When bills are 
printed, your logo is displayed on the bills.

The logo must meet the following specifications:

• The logo will be placed into an area 7-inches wide and 1-inch tall.

• The logo must be in a bitmap (.bmp) file format.

• The maximum file size must be 1 MB or smaller.

NOTE: Bill Logo Updater can be executed only by someone with a Windows 
Administrator security level.

To execute Bill Logo Updater:

1. Select Start > All Programs > PowerLogic Tenant Metering - 
Commercial Edition > Billing Logo Updater. The Bill Logo Updater 
window opens.

2. Click Load Image.

3. Locate your image using the file browser. Click Open.

4. The image will display within the outlined rectangle on the Bill Logo 
Updater window. 

5. Click Close. The image is uploaded to the system and will display on the 
bills when they are generated. 
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Setting up the Printer Bills and reports generated by the billing software are designed to print on 
8.5” x 11” paper in portrait format. Bills print only to your system’s default 
printer or, optionally, to PDF. Should you wish, you can configure a different 
printer for reports.

To configure your printer for reports:

1. From the menu bar, select File > Print Setup.

2. Select the printer to be used for reports.

3. Set your printer to print on 8.5” x 11” paper in portrait format.

4. Close the printer dialog. 
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Section 4—Tenants

Establishing Tenants A tenant is defined as the person or entity that owns an account. The 
account describes what device is assigned to the tenant as well as the type 
of service, rates to apply, and when the tenant is billed. When a tenant’s 
name is entered into the system, an account is automatically created for that 
tenant. After adding the tenant, see Setting Up the Tenant’s Account on 
page 15.

Information required to describe the tenant includes a name, billing address, 
phone and fax numbers, and, optionally, an e-mail address. The address 
information is where the bill will be mailed and is also printed on the bill.

Managing Tenant Records Tenant records are created, modified, and deleted on the Tenant Screen. 
For help locating the Tenant Screen, see Navigating the Software on 
page 3.

Adding Tenants To add a new tenant:

1. From the icon bar, select , or from the menu bar, select Tenant > 
Tenant Screen. 

2. When the tenant screen appears, click Add. All data fields are cleared. 

3. Enter the Tenant ID and Name at the top of the screen. The Tenant ID 
is displayed in tenant listings and can be used for searching. It is also 
printed on the bill. It must be unique. The Name field is the account’s 
name. It typically describes the unit or meter location.

4. The Open Date defaults to today's date. This date indicates when the 
tenant is entered into the system. If you need to change it, enter the date 
in MM/DD/YYYY format, or use the drop-down calendar to select.

5. Enter the tenant’s name, address, telephone numbers, and other 
contact information. Address information is printed on the bill and is 
necessary for mailing.

6. Once you have entered all the tenant information, complete the 
transaction by clicking Save.

If at some point during the creation of the tenant you decide to cancel the 
transaction, click Cancel, then click Yes in the dialog box to cancel the 
transaction. 

Modifying Tenant Information To modify a tenant’s information:

1. Select the tenant to be changed using one of the following methods:

a. On the Tenant screen, use the Browse buttons to navigate to the 
correct tenant.

b. From the menu bar, select Tenant > Search. The Tenant Search 
screen is displayed.

Enter information in one or more of the fields provided, and then click 
Search. Any tenant records that match the fields you searched on is 
displayed in a table at the top of the screen.

Click Close to exit the Tenant Search screen.

Select the correct tenant from the table by moving the cursor to the 
left-most column and clicking on the row with the tenant’s name. The 
row is highlighted. Double-click the row arrow and the Tenant 
Screen opens.
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2. After the correct tenant information is displayed on the screen, click 
Edit.

3. Change the fields as needed, and then click Save to update the 
changes. 

If at some point during the modification of the tenant you decide to cancel 
the transaction, click Cancel, then click Yes in the dialog box to cancel the 
transaction. 

Closing a Tenant When a tenant leaves, the tenant’s account must be closed in order to stop 
logging charges to the account and to generate a final bill. 

To close a tenant and the associated account:

1. Navigate to the appropriate tenant.

2. Locate the Close Date field on the Tenant Screen. Click Close Tenant. 
The Close Tenant window opens.

3. Select the appropriate date from the calendar.

A tenant’s final bill cannot be generated until one day after the Close 
Date. If the Close Date entered was yesterday or before, the Generate 
Final Bill option is available. If you want to generate the final bill for this 
tenant today, put a check mark by the Generate Final Bill option. Click 
OK.

A dialog box opens and explains that this action permanently closes the 
tenant’s account. It also tells you the date the final bill will be available to 
generate.

To continue closing the account, click Yes. The dialog box closes, and 
the Close Date field on the Tenant screen now displays the date 
selected. 

NOTE: If the Close Date falls into a billing period that has been generated, 
the Close Date will not be accepted by the system. For example, if the 
tenant’s bill was generated up to April 30, the earliest close date is May 1. 

Closing Example The following example may help to clarify closing (and potential re-opening) 
an account.

• The tenant’s open date is July 1, and the tenant is billed on an “end-of-
month” cycle.

• July and August bills were generated for this cycle. 

• The current billing period is September 1 – September 30.

• The tenant plans to move out on October 15. You can go ahead and pre-
set the close date for October 15.

• The bills for September 1 – September 30 are generated. Since the 
tenant is not leaving until October 15, the tenant has a bill generated in 
this period.

The next billing cycle is October 1 – October 31. Before generating bills for 
this cycle, you could potentially complete one of the following tasks:

A. Remove the tenant’s Close Date. 

NOTE: This is the last chance that the tenant’s closed account can be 
re-opened.

B. If today’s date is October 16 or later, you can generate an off-cycle bill 
from the bill generation window.
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When you generate the October 1 – October 31 bills, the following situations 
may occur:

• If neither task A nor B above is performed, the tenant’s final bill is 
generated and shown in the In Process Off-Cycle folder in the Bill 
Review window.

• If task A is performed (re-opening the tenant), the tenant’s regular bill 
(October 1 - October 31) is generated and shown in the in Process 
billing period folder in the Bill Review window.

• If task B is performed (generate off-cycle bills), the tenant’s final bill is 
not processed again.

Re-opening a Closed Tenant A closed tenant may be re-opened, but only at a particular time during the 
billing cycle. A tenant's Close Date cannot be removed after the final bill 
has been generated. See the Closing Example on page 12 for detailed 
information.

To re-open a closed tenant:

1. Navigate to the appropriate tenant.

2. Click the Close Tenant button next to the Close Date field. The Close 
Tenant screen appears.

3. Un-check the check box by Select tenant close date on the Close 
Tenant screen.

4. A dialog box opens and asks if you want to remove the tenant’s close 
date. Click Yes to remove the date or No to leave the tenant closed. 
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Section 5—Accounts

Setting Up the Tenant’s Account The tenant’s account is the means for assigning and managing services at 
the site rented or leased by the tenant. These services may include electric, 
gas, water, air, and steam.

Adding Account Information An account is automatically created for a tenant when the tenant is added to 
the system. After entering a new tenant, or by selecting an existing tenant, 
account information is viewed by selecting the Account tab located behind 
the Tenant tab on the Tenant screen.

The following items are set up and managed on the Account screen:

• Billing cycle.

• Service types.

• Rates.

• Devices.

Assigning the Billing Cycle A billing cycle is the schedule on which a tenant is invoiced. Meter data are 
compiled for the set period (week, month, bi-weekly, and so on), rates are 
applied, and a bill is generated. For more information on billing cycles, see 
Setting Up Billing Cycles on page 19.

To assign the tenant’s billing cycle:

1. On the Account screen, click Change Cycle. The Select Billing Cycle 
window opens with the cycle choices that are available. 

2. Click Add, then click once to highlight the appropriate cycle.

3. Enter the effective start date for the cycle. The default is the current date 
and should not be earlier than the tenant’s Open Date.

4. Click Save to add the cycle to the tenant’s account. 

Assigning Service Types, Rates, and 
Devices 

Service types are set up in the “Service Type Detail” grouping of the 
Account screen. The buttons at the bottom of the screen are used to 
control assigning service types.

More than one service may be assigned to a tenant. The services are visible 
on the Account screen after they have been added. Once a service type 
has been assigned to an account, you must select a rate and at least one 
device before saving. You can assign more than one device to a service. 
Devices will be aggregated for use in calculating the bills.

To add a service:

1. Click Add. The “Service Type Detail” portion of the screen becomes 
active. 

2. Select the service type from the drop-down list provided.

3. Select the rate to apply from the drop-down list provided.

4. Click Add Device and select the appropriate device from the Add 
Device window. Only devices that match the selected service type will 
be displayed. Close the Add Device window.

5. Click Save to add the service to the account.

6. Repeat this process for all services added. 
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Modifying Account Information To modify account information:

1. Locate the tenant’s record.

2. Click the Account tab.

3. Modify the fields as required. If changing the billing cycle, be sure to 
click Save on the Select Billing Cycle window. If changing a service, 
click Save at the bottom of the screen.

If at some point during the entering or changing of account information you 
decide to cancel the transaction, click Cancel, then click Yes in the dialog 
box to discard your changes. 
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Section 6—Virtual Devices

Setting Up Virtual Devices Setting up a virtual device allows you to sub-divide energy use from a single 
meter or combine multiple meters. Virtual devices are used to aggregate 
percentages of one or more “real” devices. This arrangement permits you to 
spread costs from one meter over multiple tenants or sum multiple meters 
into a single meter. Virtual devices are assigned to tenants in the same way 
as real devices. Virtual devices must be added to the system before they 
can be assigned to a tenant.

Adding a Virtual Device To set up a virtual device:

1. Select Device > Virtual Device from the main menu bar. The Virtual 
Device screen is displayed.

2. Click Add. Note that the Name prefix is automatically inserted with 
VIRT_ and that the Type is automatically inserted as VIRTUAL. 

3. Enter a descriptive Name and Display Name for the device. The 
Display Name is shown on the bill in the list of devices.

4. Select the type of Commodity being measured from the drop-down 
menu.

5. In the Device List grouping, click Add. The Add Device window opens 
to display the meters in the system. You can filter the device list to show 
only those devices that are available or to show all devices.

6. Select a meter or multiple meters and enter the percentage of each 
meter that will be assigned to this virtual device.

7. Click OK. The Add Device window closes.

8. Click Save to add the virtual device. 

NOTE: When the virtual device is assigned to a tenant, the tenant is only 
charged for the percentage assigned to the device.

Modifying a Virtual Device To modify a virtual device:

1. Select Device > Virtual Device from the main menu bar.

2. Click Browse to display a list of virtual devices from which to select. 
After selecting the device, click Edit.

3. To change the percentage amount allocated for a meter, do the 
following:

a. Select the device, then click Delete to remove it from the list.

b. Click Add to display the device selection dialog box. 

c. Re-select the device and specify the desired percentage.

d. Click OK. The Add Device window closes.

4. Click Save to complete the changes. 

Deleting a Virtual Device You cannot delete a virtual devices as long as it is assigned to a tenant or 
another virtual device. Remove the virtual device from tenant’s assigned 
devices before deleting.
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To delete a virtual device:

1. Select Device > Virtual Device from the main menu bar.

2. Click Browse to display a list of virtual devices to select from. Once you 
have selected the device, make sure it is the correct one. There is no 
verifying message for the delete. 

3. Click Delete to remove the device. 
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Section 7—Billing Cycles

Setting Up Billing Cycles Bills are typically generated once a month, either at the end of the month or 
on a certain day of the month. This process is referred to as the billing cycle.

Sample billing cycles are included with the software, and these may meet 
your needs without modification. However, since billing cycles can vary, the 
software provides flexibility in helping you set up cycles for your particular 
situation. 

You can create completely new cycles, or you can modify any of the 
samples provided. 

Create a Cycle To create a new cycle:

1. From the main menu bar, select Billing > Cycles. The Cycles screen 
opens. To view a list of existing cycles, click Browse to open the Billing 
Cycles window.

2. To create a new cycle, select Add on the Cycles screen. The Name and 
Description fields clear. 

3. Enter the Name and Description of the cycle being created. 

4. In the “Period Type” grouping, select the kind of cycle by clicking in the 
appropriate radio button next to the options. If the option based on the 
“Nth” day is chosen, enter the numeric value for the day you have 
chosen in the Where N is: field. For example, if you want to bill on the 
10th of every month, enter 10 in the Where N is: field.

5. In the “Due Dates” grouping, enter the number of days by which to 
extend the due date on the bill. If the bill is to have a due date of 20 days 
from the date that the bill is issued, then enter 20 in the Days Past 
Close Date field. 

6. If the 20 days should only include working days, then click a check next 
to Skip Sundays.

7. Click Save to save the new cycle.

8. To automatically generate billing periods, click the Generate Periods 
button to the right of the period type. The Generate Billing Period 
screen is displayed.

9. Enter the start and end dates for the cycle. Click Generate. 

If the Period Type is a user-defined type, then you can define only a 
single billing period at a time using the Generate Periods dialog box.

If the Period Type is not a user-defined type, the generate periods 
process will generate multiple billing periods between the date range 
specified using the cycle details.

10. Click Save. 

After saving, you may view the cycle periods and dates by clicking the 
Billing Periods tab. You can change the Start Date, End Date, or Due 
Date directly in any of the table cells. You can edit the Status Field only in a 
forward direction. For example, if the previous status of the cycle is “New,” 
the status can be changed to “In Process.” However, you can’t change “In 
Process” to “New.” You can sort by any column in the table by clicking the 
column heading.
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Modifying Billing Cycles Any modification of billing cycles should be done carefully. You cannot 
change the start date, end date, or due date if the billing period status is “in 
process.” You can only change the bill status from “new” to “In-process” or 
from “In process” to “Posted.”

If no bills have yet been posted to a billing period, the cycle dates may be 
modified. However, before changing the dates, all bills generated but not yet 
posted must be deleted.

If your billing cycle changes, it is recommended that you create a new billing 
cycle and assign it to tenants.

To modify a billing cycle:

1. From the main menu bar, select Billing > Cycles.

2. Browse to the cycle to be modified and select Edit.

3. Change the fields as required. If any of the date fields change, generate 
new cycle periods.

4. Click Save to complete the change. 

Deleting a Cycle Before deleting a cycle, make sure there are no tenants assigned to a cycle. 
This can be accomplished by performing a tenant search using the Tenant 
> Search function and searching on the particular cycle. Before deleting the 
cycle, any tenants still assigned should all be reassigned to a different cycle.

To delete a cycle:

1. From the main menu bar, select Billing > Cycles.

2. Browse to the cycle to be deleted and click Delete.

3. Acknowledge the delete prompt by clicking Yes or No. 
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Section 8—Using the RateWizard® 

Setting Up Rates Setting up rates is normally done only when the billing system is first 
installed. Changes after the initial setup are infrequent.

Sample rates are included in the software. They are easy to locate, because 
the names all begin with “Sample.” Rates included are the following:

• Sample Air Rate

• Sample Electric Block Rate

• Sample Electric Demand Rate

• Sample Electric Flat Rate

• Sample Electric Seasonal TOU Rate

• Sample Electric TOU Demand Rate

• Sample Electric TOU Rate

• Sample Electric with kVAR Charge

• Sample Electric with Power Factor

• Sample Gas Rate

• Sample Steam Rate

• Sample Water Rate

For many users, these rates will meet their needs with only slight, 
modifications. Modifying, creating, and deleting rates are accomplished 
using the RateWizard.

The RateWizard is a tool for creating or modifying rates and pricing 
schemes in the rates database. Rates are used to calculate bills and apply 
extra charges. 

The RateWizard functions like other wizards, with which you may be 
familiar, where values that are entered at the beginning determine what 
subsequent screens appear. 

Viewing Rates The easiest way to become familiar with rates and to see how they are set 
up is to select one or more of the sample rates and to step through them 
with the RateWizard. Viewing the rate will serve as a helpful guide in setting 
up your own or in modifying the sample rates to use as your own.

To view a rate:

1. From the menu bar, select Billing > RateWizard.

2. Select Modify an existing rate, then click Next.

3. Look through the list of available billing rates in the Browse Tree or 
Browse List grouping. Select the rate you want to view, then click Next. 
For this example, the Sample Electric Block Rate is chosen.

4. The next screen shows you the Rate Name, the Commodity Type, and 
the Rate Description. Click Next to continue.

5. The next screen shows whether the rate is calculated using seasonal or 
time of use pricing or neither or both. In this case, neither of the options 
is checked. Click Next.

6. The next screen shows what charges are applied to this rate. For this 
sample rate, there is a customer charge and an energy charge. Click 
Next. 
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7. The next screen controls the display name for all of the charges. The 
default names are shown. If you want a different charge name to be 
displayed on the bill, you can change them on this screen. Click Next.

8. The next screen is where you enter the Customer Charge in a dollar 
amount. In this case, the amount is $10.00. Click Next.

9. The next screen deals with the second (Energy) charge. For this 
sample, Block Charges are applied, and the unit billed for is kWH. Click 
Next.

10. The next screen shows that the Block Charge is set up in a tiered format. 
In this case, there are three tiers, but you can have up to ten.

For the Sample Electric Block Rate, this is the last screen in the wizard 
sequence. You can back track through the screen using the Back 
button. Cancel the wizard to close it.

11. To view another rate, go back to step 1 of this procedure, and select a 
different rate to view. 

If you plan to bill using time of use (TOU) or seasonal charges, select the 
sample for each of these rates and step through them in the RateWizard to 
see the different options available. Each wizard screen will explain what 
values are needed.

Rate Vocabulary Below are terms and phrases that you may encounter on screens when 
working with the RateWizard. The definitions will explain what values are 
expected by the wizard.

• Rate name—an identifier for the rate. Since it is displayed in rate lists, it 
should be recognizable to assure accurate selection.

• Rate description—used to further describe the rate.

• Commodity type—indicates which type of unit is measured: water, air, 
gas, electric, or steam.

• Seasonal pricing—allows you to define different rates for different times 
of the year.

— Name of the season description—typically used to describe calendar 
seasons (summer, winter, etc.). This must be a unique identifier.

— Season definition—used to indicate months included in season.

— Billing across seasons—allows you to set up rules for situations 
when bills span seasons.

• Time-of-use (TOU) pricing—allows separate price structures based on 
the time of day energy is used.

— TOU name—an identifier for the rate. Since it is displayed in TOU 
lists, it should be recognizable to assure accurate selection. This 
must be a unique identifier.

— Peak definitions for each season—allows you to set up on-peak, 
mid-peak, off-peak, and non-peak hours for each day type during 
each season defined. Day types are defined as: M=Monday, 
T=Tuesday, W=Wednesday, R=Thursday, F=Friday, S=Saturday, 
U=Sunday, K=Weekdays, E=Weekends (all previous exclude 
holidays), H=Holidays, A=All.

— Holidays—used to set up holidays for the year. Samples are 
provided or you can create your own.
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• Charges—used to select which charges to apply and to enter the dollar 
amounts for each.

— Customer charge—a flat rate charged per billing period.

— Demand charge—amount for the demand (time-of-use, block 
charge, units) and interval length (as metered, 15-minute rolling, 30-
minute rolling, 60-minute rolling).

— Energy charge—amount charged is based on the total energy (or 
usage) for the period.

— Reactive adjustment—allows you to select the determinant, enter the 
target power factor or percentage, and the charge amount for kVAR.

— Surcharge or percent surcharge—used to include tax percentages 
and a graduated tax of up to 4 levels.

— Display name—For any of the charges applied, you can select a 
different name to print on the bill. For example, instead of having 
“Customer Charge” print on the bill, you can change it to say 
something else, like “Connect Fee” or any other meaningful title.

Create a New Rate Before attempting to create or modify new rates, it is highly recommended 
that you step through several of the sample rates to become familiar with 
the way they are set up. If it becomes necessary to create a completely new 
rate, the best way to accomplish it is to follow the steps under the Create a 
New Rate from an Existing Rate section. 

Choosing to Create a new rate presents the same wizard screens as seen 
in the Viewing Rates section but without values filled in. 

Create a New Rate from an Existing Rate The easiest way to create a new rate is to base it on one of the existing 
sample rates. 

To create a new rate from an existing rate:

1. Select Billing > RateWizard. 

2. Select Create new rate from existing rate, then click Next.

3. In the “Browse Tree,” select the rate you want to use as a basis for the 
new rate.

4. The next screen shows the rate’s existing name but has added the 
phrase “Copy of” in front of the rates name. You can leave the name as 
is, or you can change it to something different.

5. Make any other changes desired, then click Next.

6. Proceed through the rest of the wizard screens, making changes to any 
of the fields desired.

7. When you have finished making your changes, click Finish. Your new 
rate is now in the system. If at any time during the process you change 
your mind, click Cancel to discard the changes. 

Modifying an Existing Rate To modify an existing rate:

1. Select Billing > RateWizard. 

2. Select Modify an existing rate, then click Next.

3. Find the rate you want to modify and select it. Click Next.

4. The next screen shows the rate’s existing information. Make whatever 
changes are desired and click Next.
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5. The next screen allows you to determine whether the rate is seasonal or 
time-of-use (TOU) or both, if appropriate, for the rate. Make any 
changes desired and click Next.

6. The screens that follow will depend on the type of rate being modified. 
Click Next to move forward through the screens, making any desired 
changes. Upon completion, click Finish to save the modifications. 

NOTE: If you select the option to Modify an Existing Rate and you change 
the rate name, after clicking Finish, you will be prompted with the option to 
create a new rate rather than modifying the existing rate.
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Section 9—Generating Bills

Billing The billing process consists of generating, reviewing, posting, and printing 
the bills. Billing is based on the billing cycle that tenants are assigned to. For 
information on setting up billing cycles, see Setting Up Billing Cycles on 
page 19. For information on assigning a billing cycle to a tenant, see Setting 
Up the Tenant’s Account on page 15.

Bills that have errors are not processed during generation and are flagged 
for further action. Bills can be reviewed and regenerated after corrective 
action is taken.

Bill Status, In Process and Posted 
Sections

When you first generate a cycle period, all bills appear in the In Process 
section. As soon as a bill is posted, it is moved immediately into the Posted 
section, and is no longer visible in the In Process section. You must go to 
Billing > Review Bills section to see them.

As you generate, post, and print bills, the number of bills in the In Process 
section decreases, while the number of bills visible in the Posted section 
increases. When all bills are finally posted, the cycle period is no longer 
visible in the In Process section, and the status of that cycle period 
changes from In Process to Posted. 

To generate bills:

1. From the menu bar, select Billing > Generate Bills. The Generate Bills 
screen is displayed. 

The top pane displays the billing cycles and allows you to select which 
cycle to bill. 

The bottom pane shows any off-cycle bills that are ready to be 
generated. Off-cycle billing occurs when a tenant leaves or is “closed” at 
some time other than the end of a billing cycle. If a tenant has been 
closed, the off-cycle bill task will be recorded in this pane. The “Ready” 
column will indicate if the bills are ready to be generated. 

2. Click the '+' sign besides the cycle for bills that are to be generated. The 
bill periods are displayed. The default operation is “Generate Selected 
Period.” You can also choose to “Generate Off Cycle Bills.”

3. Highlight the period to be generated by clicking on it once. The period 
will be highlighted in blue. 

4. Click Execute Now at the bottom of the screen. The Log Message 
screen opens and displays activities, errors, and results as the bills are 
generated.

5. Upon completion, close the Log Message screen. 

Reviewing Bills To review bills:

1. From the menu bar, select Billing > Review Bills. The Review Bills 
screen is displayed. The top left corner contains the Billing Cycles 
selection pane. This pane displays the cycles and periods that are 
available to view. 

2. Click the '+' sign besides the cycle to be reviewed. The bill periods are 
displayed. 
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3. Highlight the period to be reviewed by clicking on it once. The period will 
be highlighted in blue. The bills for the period are displayed in the Bill 
Review table located at the bottom of the screen. 

Details about the selected billing period are displayed in the Summary 
grouping in the upper right corner. These details include the number of 
bills generated, number of bills flagged, the number of bills that passed 
and the number of bills posted. If the status indicates a flagged 
condition, the bill requires correction.

4. To view more details on the status of the bill, double-click on the arrow in 
the row of the invoice number or select View Events from the Review 
menu. The Bill Review window opens with additional information about 
the bill. 

Events that have occurred which relate to the bill appear in the 
Messages table. The events are categorized into three types as shown 
below:

5. Close to return to the Review Bill window. 

Correcting Exception Bills Bills showing a flagged status need to be reviewed and corrected 

To correct exception bills:

1. From the menu bar, select Billing > Review Bills. The Review Bills 
screen is displayed.

2. Click on the '+' sign besides the cycle to be reviewed. The bill periods 
are displayed. 

3. Highlight the period to be reviewed by clicking on it once. The period will 
be highlighted in blue and the bills for the period will be displayed in the 
Bill Review window located at the bottom of the screen. All the bills for 
the cycle period are displayed. The bills with a Flagged status need to 
be reviewed and/or corrected.

4. Select a bill that has a Flagged status by double clicking anywhere in the 
invoice record row. The Bill Information screen will appear. Some of 
the exceptions may simply require a review of the bill while others may 
involve correcting data and regenerating the bill.

5. Close the Bill Information screen. Sometimes it is helpful to look at the 
actual bill when performing corrections. To review the actual bill, 
highlight the bill to be reviewed, then click Preview. The bill image is 
displayed on the screen. Use the scroll bars to view the bill. 

Correction Example For this example, the error is generated because there is an invalid rate 
assignment. The correct rate needs to be assigned to the account. 

A blue circle with an 'i' in it indicates an event that is for information 
purposes only. 

A yellow circle with an exclamation point indicates a cautionary warning. 
There was a warning associated with the bill but a bill was generated. 

A red stop sign indicates that an error occurred and a bill could not be 
generated. 
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To make the correction:

1. Navigate to the Tenant and click the Account tab. Verify that the 
tenant’s ID number at the top of the screen matches with that in the Bill 
Review window. 

2. Edit the tenant’s account, and select the appropriate rate. Click Save.

3. Return to the Review Bills screen. Highlight the bill that is being 
reviewed, then recalculate the bill by selecting Regenerate. The Log 
Message screen is displayed. 

4. When the calculation is complete, click Close on the Log Message 
screen. The bill has been recalculated to show the correct charges. Now 
that the account is correct, the flag status changes to passed. The bill is 
now ready for posting and printing. 

NOTE: Bills with a status of “flagged” can be posted if the associated issues 
are not considered important. Multiple bills can be regenerated by 
highlighting several bills and clicking Regenerate or by selecting 
Regenerate Selected Bill(s) from the Review menu. You will need to close 
the log screen for each bill.

Posting Bills Once bills are posted, they are committed to the database and cannot be 
changed. Posting is typically done before the bills have been printed and 
sent to the tenant. One or more bills can be posted at a time.

To post bills:

1. From the main menu, select Billing > Review Bills. The Review Bills 
screen is displayed.

2. Click the '+' sign besides the cycle to be posted. The bill periods are 
displayed. 

3. Highlight the period to be posted by clicking on it once. The period is 
highlighted in blue, and the bills for the period are displayed in the Bill 
Review grouping at the bottom of the screen. All the bills for the cycle 
period are displayed. 

4. To post a bill, highlight the bill and click the Post button. To post multiple 
bills, highlight several bills and click the Post button. You can also post 
bills by selecting Post Selected Bill from the Review menu. 

To modify a bill after it is posted, do the following: 

1. Locate and highlight the bill in the Posted folder. 

2. From the Review menu, select Cancel/Re-bill. The bill will be 
cancelled, and a new bill will be generated and displayed in the In-
process folder. 

If the following message appears in the log, “Cannot generate until 
previous bill (invoice ###) has been posted,” a bill is not generated. This 
message indicates that the tenant has another “In-process” bill that has 
not yet been posted. You need to find that bill in the In-process folder 
and post it. Then you can regenerate the 'no-bill' invoice.

Printing Bills Bills for the current billing cycle and bills from previous cycles can be printed 
from the Review Bills screen. Typically bills are printed after they have 
been posted. Bills can be printed by cycle or individually.

Bills are printed to your system’s default printer or to a PDF file. The system 
printer can be assigned by going to the Windows Start menu and selecting 
Start > Printers and Faxes. A list of all available printers is displayed. 
Right-click on the printer to be used as the default, and select Set as 
Default Printer.
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To print bills:

1. From the main menu, select Billing > Review Bills. The Review Bills 
screen is displayed.

2. Click the '+' sign besides the cycle to be printed. The bill periods are 
displayed. 

3. Highlight the period to be printed by clicking on it once. The period is 
highlighted in blue, and the bills for the period are displayed in the Bill 
Review grouping at the bottom of the screen. All the bills for the cycle 
period are displayed. 

4. To print a selected bill, click Print. To print multiple bills, select Print All 
Bills from the Review menu. Choose to print on the system default 
printer or to a PDF file. The location of the PDF file is displayed in the 
Print dialog window. Note that the Date Printed field will be filled with 
the date that the bills are printed. 



63230-504-208A1 PowerLogic® Billing User’s Guide
10/2007 Section 9—Generating Bills

© 2007 Schneider Electric All Rights Reserved 29

Billing Reports Two Reports are available to provide system information. 

Viewing the Event Log The Event Log records billing system errors, warnings and information 
messages. Any time a system event is issued, the following items are 
recorded in the log:

• Event ID—automatically assigned.

• Date and time—date stamp of the event.

• Severity level—information only, warning, error.

• Category—which part of the system the event is associated with (billing, 
importing).

• Message—a text description of the event.

• Applies to—shows the specific meter involved.

• User—shows user ID or SYSTEM.

The log can show all events, or it can be filtered to show only specified 
messages. You can specify the following filters:

• Severity type (information, warning, error).

• Category

— BillCalc (message generated during billing calculation)

— Import (message generated during device data import)

• Event time—the date and time of the event

• Entity (enter or select either a device or tenant).

• UI Message (enter text to search for in the message field).

• Status (resolved, unresolved, or both).

To view the Event Log: 

1. From the main menu, select Reports > Event Log. The Report 
Options window opens.

2. Turn on or off any filters desired using the appropriate check boxes or 
buttons.

3. Click OK. The report is generated and displayed on your screen for 
viewing or printing. 

Viewing Load Data See Using PowerLogic’s Energy Profiler® on page 31 for information on the 
various ways of viewing load data.

Generating the Revenue Summary The Revenue Summary report is based on posted bills information and is 
generated based on either a date range or all of the posted bills. It can be 
used as a tool to review how much has been billed in a specific month for all 
tenants.

To generate the Revenue Summary report:

1. From the main menu, select Reports > Revenue Summary. The 
Revenue Summary Options window opens.

2. Select a date range for the report or enter a check mark to choose all.

3. Click OK. The report is generated and displayed on your screen for 
viewing or printing. 
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Section 10—Viewing Load Data

Using PowerLogic’s Energy 
Profiler® 

Viewing load data allows you to visualize energy consumption in a graphical 
format. You can access this portion of the Billing system in two different 
ways.

• Select Reports > Load Data from the main menu. This method opens 
the View Load Data window where you can enter or search on a tenant’s 
name, or you can browse for or select a particular device. You can also 
limit date ranges and interval lengths.

• Select Review > View Load Data from the Billing Review screen. 
Using this method takes you to the data associated with the selected bill.

The Energy Profiler enables you to:

• Display daily, weekly, or monthly data.

• Inspect individual data values.

• Graph data in various ways.

• Print graphs.

• Generate statistics on the data.

• Export data into other Windows® products.

Navigating the Profiler Screen After you have selected a meter, the Energy Profiler opens to display the 
first slide of collected data for a 24-hour period. The Energy Profiler module 
has a separate menu bar and icons for navigation.

Menu Bar File

• Export to CSV—allows you to save data values to a .cvs file.

• Print—allows you to print trend graphs.

• Exit—closes the Energy Profiler module.

View

• Next Slide—permits you to move forward to the next graphed time 
period.

• Previous Slide—permits you to move backward to the previous graphed 
time period.

• Display Mode—This is graphical view of a device’s metered data.

— By Day 

— By Week 

— By Month

Statistics

• Generate Statistics—used to generate cumulative statistics for a device.

Window

• Cascade—displays all open program windows in cascading style.

• Tile—creates a separate viewing window for each open program 
window and displays all at the same time.

• Arrange Icons—arranges desktop icons.

• Legend—shows information on the device being shown.

• Table—displays a table containing numeric values of the graphical 
representation.
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Other window selections shown depend on which portions of the system are 
open.

Icons Energy Profiler icons are shown in the table below:

Examining Load Data Load data can be viewed in a number of formats including the following:

• To scan through the load data, use the right and left arrow buttons at the 
bottom of the window. The date and day of the week for the data are 
displayed in the window title.

• To change from a ribbon graph to a line graph, use the context menu by 
right-clicking over the graph window and selecting Line Graph.

• Click on the Day, Week, or Month buttons to change the scale of the 
time axis. Switching from days to weeks, for example, provides a bigger 
picture view of energy use. When Week is selected, the time axis always 
spans from Sunday to Saturday. 

• The free-floating legend identifies the device and shows which color on 
the graph represents the unit being measured.

• To focus on one of the graphed lines (kW or kVAR), temporarily remove 
the other line by clicking on its line color in the separate legend. To 
restore the line to the graph, click on the item again in the legend. 

If you close the legend window, re-open it by selecting Window > Legend.

Viewing Interval Data The data values that underlie any graph in Energy Profiler can be viewed by 
selecting Window > Table from the main menu. Data for a device is 
displayed using “Channels.” This format is used in both the legend and in 
the table data. For example, when looking at data for a PM850, the device 
channels are labeled PM850.1 and PM850.2.

To view interval data:

1. Configure the chart to display for the data you wish to view, i.e., week, 
day, etc.

2. Select Window > Table from the main menu. A new window opens and 
displays all the data from the chart in tabular form. Each Channel for the 
device is displayed in two columns. The first column is the actual interval 
reading (normally kWh or kVARh). The ISC (Interval Status Code) 
column in the table indicates if any data are missing. Typically blank, the 
cell will contain an 'm' if there are missing intervals. The data for the file 
can be exported to a .csv file for use in other programs (such as 
Microsoft Excel®). 

Icon Function

Use these arrows to move back and forward through the slides.

Day—Click this button to view data for a 24-hour time period.

Week—Click this button to view data for a week.

Month—Click this button to view data for a month.
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The Tape Measure You can use the built-in “tape measure” to quickly view numeric data values. 
Use the following techniques:

• Position the arrow cursor anywhere within the graph area, then click and 
hold with the left mouse button. The box displays the coordinates of the 
point of the cursor as x= and y=. 

• Hold down the left mouse button and drag the mouse in any direction to 
see the distance dragged as dx= and dy=. You can use this tool to view 
the difference between two values on one graph, or between two values 
on different graphs. Try comparing the lowest kW value for a day with 
the highest kW value for the same day (read the dy= value).

Notice that clicking in the neighborhood of a graph does not provide the 
value of the graph, but rather the value exactly at the point of the cursor.

Exporting Data When further analysis is desired, data can be exported from the billing 
system in the form of a .csv file. You can configure the format in either row 
or column format. (Column format may be more intuitive for those who use 
Excel.)

To export data:

1. Configure the chart to display for the data you wish to export, i.e., week, 
day, etc.

2. Select Window > Table from the main menu. 

3. Select File > Export to CSV from the main menu. The Export window 
opens.

4. Choose which format to use, row or column.

5. Select the location for the file to be saved in the Save File window.

6. Click Export. 

Once the file is saved, it can be imported into Excel or other products.
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Printing from Energy Profiler Energy Profiler facilitates printing directly from its graph and table windows. 
Two approaches are available.

• To print the active window, right-click inside the window and select Print 
from the context menu. 

• Or, select File > Print from the menu bar. 

Either approach works for both tabular or graphical data.

Generating Cumulative Statistics To generate cumulative statistics for the meter, select Statistics > 
Generate Statistics. from the menu bar.

A tabular window appears showing two rows, each using data from a 
"channel." The first row displays the channel that contains the units kWh 
and kW, while the second row displays the other channel containing the 
units kVAR and kVARh. 

The statistics table presents detailed statistical data for each channel. 
Definitions for each of the statistics presented in the table are listed below.

• Total—the total energy usage in the period in kWh or kVARh.

• Average—the average load for the period in kW or kVAR, defined as: 
Total / (24 x the number of days in the period).

• Peak, Peak Date, and Peak Time—the values of the maximum load for 
the period in kW or kVAR, and the date and time of their occurrence.

• Min, Min Date, and Min Time—the values of the minimum load for the 
period in kW or kVAR, and the date and time of their occurrence.

• Load Factor—a fraction that is defined as: Total / (Peak x 24 x the 
number of days in the period)
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Electrical equipment should be installed, operated, serviced, and maintained only by qualified 
electrical personnel. No responsibility is assumed by Schneider Electric for any consequences 
arising out of the use of this material.

Schneider Electric
295 Tech Park Dr., Suite 100
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